Page 1 of 1

Looking for an rFDynHud 1.2.1 archive

PostPosted: Thu Jan 19, 2012 6:43 pm
by lawndart
Greetings,

I am trying to use a widget set that apparently requires 1.2.1 (build 100). Is there an archive location of previous versions of rFDH?

Re: Looking for an rFDynHud 1.2.1 archive

PostPosted: Thu Jan 19, 2012 6:56 pm
by Dahie
Hm, couldn't find any 1.2.1 b100.
This is 1.2.0 b97: http://download.ctdp.net/rf/rfDynHUD_v1.2.0_097.7z