CTDPworld Forums

The community, the place to discuss

Skip to content

Neue Grafikkarte = durchsichtige Fahrzeuge

English not your language, Quatschst lieber auf Deutsch? ¿Prefieres hablar en español?.

Moderator: CoDan

Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Heff » Tue Jan 26, 2010 2:25 pm

Hallo zusammen,

nachdem meine 8800er Grafikkarte abgeraucht ist, habe ich mir eine ATI 5850 gekauft.
Nun werden einige Autos in CTDP2006 nicht mehr vollständig angezeigt, teilweise sind sie durchsichtig oder manchmal ist nur der Bodenschatten zu sehen.

Welche Einstellungen muss ich machen, damit die neue Grafikkarte mich endlich wieder mein geliebtes CTDP2006 vernünftig spielen lässt? 8-)

Config:
rFactor 1.255f
CTDP2006 1.1
Win XP SP3
Heff
Asphaltnuckel
 
Posts: 7
Joined: Thu Apr 16, 2009 3:12 pm

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Neidryder » Tue Jan 26, 2010 3:26 pm

Das ganze tritt bei Grafikkarten von ATI ab der 4870 auf. Haben mehrere Leute auch schon im RSC forum berichtet. Ist nicht nur mit unserer Mod der Fall sondern auch mit dem PCC und anderen HiDef mods. Abhilfe hat bei einigen eine rFactor fullinstallation geschaffen, leider nicht bei allen. Was aber geholfen hat war ein Umstieg auf Windows7.
Neidryder
Fanboy
 
Posts: 2702
Joined: Mon Feb 19, 2001 1:00 pm
Location: BAYERN

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Heff » Tue Jan 26, 2010 4:10 pm

Vielen Dank für die schnelle Antwort :)

Ach, ich dachte da kauf ich was gutes... :?

Um dann auf nummer sicher zu gehen werde ich dann mal einen früheren wechsel zu Windows7 ins Auge fassen.
Werde später auf einer Testplatte Windows7 mal installieren. Kann ich den rFactor Ordner eigentlich einfach nach der Installation von W7 einfach auf die Platte schieben, oder muss ich rF auch neu installieren?
Heff
Asphaltnuckel
 
Posts: 7
Joined: Thu Apr 16, 2009 3:12 pm

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Neidryder » Tue Jan 26, 2010 4:39 pm

Das wird mit der rFactor lizenz wohl nicht funktionieren.
Neidryder
Fanboy
 
Posts: 2702
Joined: Mon Feb 19, 2001 1:00 pm
Location: BAYERN

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Heff » Tue Jan 26, 2010 5:09 pm

Dachte nur, da wie ich mich erinnern kann, die Anzahl der Installationen doch beschränkt ist, oder?
Ich hatte ja schon mehrere Installationen nach Neuinstallation von Windows :?
Heff
Asphaltnuckel
 
Posts: 7
Joined: Thu Apr 16, 2009 3:12 pm

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby CoDan » Tue Jan 26, 2010 8:08 pm

Hier steht im letzten Absatz wie man an neue Aktivierungen kommt: http://rfactor.net/index.php?page=help_reactivate

Hab das bestimmt schon 5x gemacht, das klappt also.
greetz
Daniel
Image
Image
Image
Image
User avatar
CoDan
Fanboy
 
Posts: 1422
Joined: Sun Jan 30, 2005 11:49 pm
Location: BERLIN

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Heff » Wed Jan 27, 2010 10:33 am

Wollte mal den neusten Stand berichten ;)
Nachdem ich Windows7 auf meiner Testplatte installiert hatte, habe ich festgestellt das mein Logitech Formula Force unter dem besagtem W7 nicht mehr läuft :o

Also versuchte ich nun erst mal eine frische Installation von rF und CTDP2006. Siehe da, es scheint zu funktionieren :D Aber ich will noch ein wenig mehr testen bevor ich mich freue, da war die zeit gestern einfach zu kurz.
Werde als nächstes mal meine Strecken usw. kopieren und versuchen mein altes rF wieder zu rekonstruieren.

Bevor ich rF neu installierte, testete ich mal CTDP2005, dies lief ohne sichtliche Probleme.
Habe mir dann auch mal SL2009 installiert, lief auch ohne Probleme.

BTW: Was ist das RSC Forum?

Danke nochmals für die Hilfe :)
Heff
Asphaltnuckel
 
Posts: 7
Joined: Thu Apr 16, 2009 3:12 pm

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby Heff » Fri Jan 29, 2010 11:57 am

Nach der Neuinstallation läuft es auch unter XP Sp3, ich kann die Detailstufe bei allen Einstellungen auf höchste Qualität stellen, außer bei dem Punkt mit der Detailstufe der Gegnerischen Fahrzeuge. Wenn ich da mehr als "mittel" einstelle, kommt das Problem wieder.
Unter Windows7 kann ich auch diesen Punkt auf die höchste Leistungsstufe stellen ohne das Probleme auftauchen.
Heff
Asphaltnuckel
 
Posts: 7
Joined: Thu Apr 16, 2009 3:12 pm

Re: Neue Grafikkarte = durchsichtige Fahrzeuge

Postby ocin » Wed Sep 22, 2010 8:41 pm

Wie man so liest scheint das ein Problem der WinXP Treiber zu sein. Mein persönliches Gefühl ist, der kommt irgendwie mit dem (nach-)laden der Texturen nicht hinterher. Ich hab dann mal die DNA Treiber probiert (http://donotargue.com/) und da scheint es etwas besser zu sein. Die Texturen kommen dann stückchenweise noch nach. (Die Installation ist etwas tricky, da die Treiber nicht signiert sind. Die mitgelieferte Setuproutine schaffts dann nicht und man muss meistens nachher im Gerätemanager noch mal von Hand nachhelfen.)
ocin
Asphaltnuckel
 
Posts: 3
Joined: Fri Sep 17, 2010 8:41 pm


Return to Other languages

Who is online

Users browsing this forum: No registered users and 3 guests

cron